Prerequisites for v.3 for VS 2010

1. Visual Studio 2010 with Service Pack 1
    Professional or Higher: http://www.microsoft.com/visualstudio/en-us/download
    Or Express: http://www.microsoft.com/express/Download

2. Silverlight 4 Tools
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=b3deb194-ca86-4fb6-a716-b67c2604a139

3. Silverlight 5 Tools for VS 2010 SP1 
http://www.microsoft.com/download/en/details.aspx?id=28358

4. Silverlight 4 Toolkit (April 2010)
    http://silverlight.codeplex.com/releases/view/43528

5. Silverlight 5 Toolkit (December 2011)
http://silverlight.codeplex.com/releases/view/78435

6. Expression Blend 4 SDK (or Expression Blend 4 complete)
    SL4: http://www.microsoft.com/downloads/en/details.aspx?FamilyID=d197f51a-de07-4edf-9cba-1f1b4a22110d&displaylang=en
    WPF: http://www.microsoft.com/downloads/en/details.aspx?FamilyID=75E13D71-7C53-4382-9592-6C07C6A00207

7. Expression Blend Preview for Silverlight 5 
http://www.microsoft.com/downloads/en/details.aspx?FamilyID=22feb67c-4f65-4ced-97cf-5f8ada296445&displaylang=en

8. Windows Phone SDK 7.1 
    http://www.microsoft.com/download/en/details.aspx?id=27570
    If installing on Windows 8, see this post.

9. .NET Framework 4.5 (required for installer)
    http://www.microsoft.com/en-us/download/details.aspx?id=30653

10. For Samples: SQL Server 2008 Express (database with management tools)
    http://www.microsoft.com/express/Database/InstallOptions.aspx

11. For Samples: Northwind Sample Database
    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=06616212-0356-46a0-8da2-eebc53a68034&displaylang=en
    - Make sure to attach the Northwind database to the SQLExpress instance

Last edited Feb 28, 2013 at 12:28 PM by tonysneed, version 10

Comments

No comments yet.