Does v4 play nice with VS 2010 and SL5?

Oct 24, 2012 at 5:35 AM

Hi Tony,

I am still using Visual Studio 2010 and won't be upgrading to VS2012 anytime soon. Should I update the toolkit to new version or should I just leave it for now. I am developing SL5 application.

Coordinator
Oct 24, 2012 at 3:00 PM
Just install v3.1 of the toolkit, which is for VS 2010. Don't install v4 until you're ready to use it with VS 2012, which supports SL5 and WPF 4.5 (but not yet Windows Phone - we're waiting for the WP8 SDK to come out).

Cheers,
Tony
Oct 24, 2012 at 3:07 PM

Thanks for making it clear Tony!