is it possible to use simple MVVM toolkit version3 with .NET 3.5 framework

May 2, 2012 at 8:27 AM

Hi,

i am creating WPF class library to create/extend existing application as Add-in project. because of my application restriction i already set my project with .NET3.5.

when i added 'SimpleMvvmToolkit' dll, i am getting below message "The type or namespace name 'SimpleMvvmToolkit' could not be found (are you missing a using directive or an assembly reference?)"

so, is it possible to use "SimpleMvvmToolkit" in WPF 3.5 class library projects?

 

tried with creating new project with SimpleMvvm template by choosing Framework 3.5, but after creating application in visual studio it is automatically setting framework 4 cleint profile.

 

'SimpleMvvmToolkit'